The Workshop in Room 24C

Where interesting things happen
Time to update your PHP version. But how?

Time to update your PHP version. But how?

At the end of this year (2018) 2 versions of PHP will no longer be supported (end of life). The technically minded or curious can read all about it here: https://secure.php.net/supported-versions.php . The versions that are end of life at the end of...

A replacement for Google Maps – Maps Embed API

A replacement for Google Maps – Maps Embed API

Use of the Google maps API now requires a Gmail account (registration) and a credit card. This is due to Google deciding to charge for the use of the map data and hence the API. Though there is a threshold that must be exceeded before charging starts, and most small...